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Geotab-Device is plugged into a vehicle but not showing any data on MyGeotab

SYMPTOMS

  • Device is plugged into a vehicle and it is not registering the vehicle or pulling up any live positions even if I see it on my vehicle list
  • GPS is not appearing on the map, not receiving VIN, Odometer, Engine Hours or any other information. 
  • Why are some of my devices not showing up and have no serial numbers when trying to locate the vehicle?

APPLIES TO

  • MyGeotab
  • Vehicles
  • Historical Vehicles

CAUSE

  • The device serial number was entered in the Description of the vehicle however, the Serial Number field was left blank. This device is a historical vehicle since there is no serial number assigned in the serial number field. 

RESOLUTION

  • Add the device serial number in the Serial Number field so the device is no longer Historical

ADDITIONAL NOTES

For additional information on adding the device serial number to the historical vehicle, see the following article : How to reactivate historical devices

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