SYMPTOMS
- Report shows wrong time of exceptions
- Rule notification showing wrong time
APPLIES TO
- MyGeotab
- Reports
- Rules & Exceptions
CAUSE
- Vehicle time zone is different from end user's time zone
RESOLUTION
- Go to Vehicles > Select Vehicle
- Select More Details > Scroll down to Time Zone
- Set the correct timezone
ADDITIONAL NOTES
If vehicles are in different time zones:
- Add groups based on the time zones
- Add vehicles to respective time zone groups
- Edit the report to show the right hours with CST as a reference based on vehicle's groups