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Geotab-Exceptions detail report shows wrong time zone

SYMPTOMS

  • Report shows wrong time of exceptions 
  • Rule notification showing wrong time 

APPLIES TO

  • MyGeotab
  • Reports
  • Rules & Exceptions

CAUSE

  • Vehicle time zone is different from end user's time zone

RESOLUTION

  1. Go to Vehicles > Select Vehicle
  2. Select More Details > Scroll down to Time Zone
  3. Set the correct timezone

ADDITIONAL NOTES

If vehicles are in different time zones: 

  1. Add groups based on the time zones 
  2. Add vehicles to respective time zone groups 
  3. Edit the report to show the right hours with CST as a reference based on vehicle's groups

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